Specifications Requises

Configuration requise

La plupart des serveurs Web actuels avec PHP et MySQL installés seront capable d'exécuter CLIENTXCMS. Un environment Linux est recommandé car il est compatible avec Apache2. Les autres environments comme Windows sont compatibles mais peuvent rencontrer des problèmes de compatibilité avec lesquels le support technique ne pourrait pas vous aider.

Tableau de comptabilité PHP

Version de CLIENTXCMS PHP 7.3 PHP 7.4
v2.2 DEV Non Oui

Prérequis

Prérequis Minium Recommandé
Version PHP 7.4 7.4
PDO PDO PDO
Espace disque 150 MO 2 GO
Version MySQL 5.2.0 8.0.20 (Dernière)
Extensions PHP CURL JSON XML
ZIP MBString Intl